easyEclipseとxammpをインストール

むかし作っていたPHPの自分用アプリに手を入れたくなったので。

いちいち環境を構築していくのも楽しいところもあるけど、さすがにいつもだと面倒なので、今回はeasyEclipsexammpを使ってみた。

いろいろインストールしなくても一気に入ってくれるのは便利だけど、最低限の環境設定はやっぱり必要。Apacheのconfファイルだとか、php.iniだとか。

ただ一つ困っているのは、EclipseからSubversionを使おうとしたけど、SubsclipseのEclipse3.1.x向けは新しいリポジトリ形式に対応してないらしい。それを使うにはEclipse3.2系用のSubsclipseが必要らしいけど…。

まぁ、TortoiseSVNがあるから必須ではないけど、せっかくなら統合してしまいたかったところ。あとはPHPのデバッグ環境がまだ動いてない…。ブレークポイントを張って止まるようにしたいんだが。

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

スポンサーリンク